Bizhub C353 drukuje bez jednego koloru, nie dozuje tonera

poprzednie następne

Opiszę tutaj rozwiązanie sytuacji na przykładzie kopiarki Bizhub C353.

Kopiarka nie drukuje koloru na kartce, nie zgłasza jego braku, a poziom TCR danego koloru uznaje za prawidłowy.

Mimo wymiany tonera kopiarka nie dozuje go, a tym samym na kartkach nie ma danego koloru, co najdziwniejsze to to, że kopiarka nie informuje o błędzie ATDC, Można pomyśleć, że został uszkodzony czujnik odczytu poziomu tonera TCR, lub zapchana rurka dozująca toner, lecz wtedy także czujnik powinien zadziałać i zacząć dozować toner, a jeżeli po cyklu zadozowania nie dostałby odpowiedniej ilości tonera to powinien to zgłosić. Także po ręcznym dosypaniu proszku i ręcznej inicjalizacji TCR, kopiarka po czasie nie dosypuje tonera aby osiągnąć taki poziom jaki został zainicjalizowany. Co więc jest przyczyną usterki? Bardzo prosta sprawa... nie jest to zużyty proszek - developer, czy też bęben. Winny jest tutaj chip, a dokładniej brak nowego chipu. Moduł może i był regenerowany lecz chip nie był wymieniany, a jeżeli był to na inny - używany. Jeżeli dojdzie do owej sytuacji, jaka nastąpiła, czyli mimo braku koloru, a dalszej pracy kopiarki i drukowaniu na owym kolorze, należy ręcznie dosypać odpowiednią ilość tonera do modułu developera, tak aby jakość wydruku danego koloru byla idealna, założyć nowy chip, wsadzić moduł i uruchomić ponownie kopiarkę. Kopiarka zainicjalizuje moduł jako nowy i aktualny poziom tonera będzie uznawany jako prawidłowy, jeżeli będzie go ubywać, to kopiarka dosypie go w takiej ilości a żeby osiągnął poziom jaki był podczas inicjalizacji. Napiszę jeszcze raz, wsadzony chip inicjalizuje developer, maszyna dostaje wtedy informację o wsadzeniu nowego modułu a tym samym uruchamia procedurę odczytu TCR, aby ustalić prawidłowy poziom dozowania tonera. przypominam, że chip najlepiej wsadzać po regeneracji modułu, czyli po wymianie na listwy, bębna, oraz dokładnym przeczyszczeniu elektrody i innych części modułu.